مهر ۵, ۱۳۹۹
  • twitter
  • telegram
  • linkedin
  • youtube
  • instagram
  • aparat
  • صفحه خانگی
  • >
  • اخبار
  • >
  • انتشار به‌روزرسانی‌های امنیتی برای رفع آسیب‌پذیری‌های vpn، روتر سیسکو

انتشار به‌روزرسانی‌های امنیتی برای رفع آسیب‌پذیری‌های vpn، روتر سیسکو

آپدیت جدید سیسکو

آسیب‌پذیری‌های مهم، می‌توانند برای اجرای از راه دور کد و ارتقاء سطح دسترسی اکسپلویت شوند. به‌روزرسانی منتشر شده توسط سیسکو، ۳۴ آسیب پذیری vpn و روتر را برطرف می‌کند که پنج مورد از آن‌ها بسیار مهم هستند.

انتشار Patch امنیتی مایکروسافت برای رفع ۱۲۳ آسیب پذیری موجود در ۱۳ محصول، به نوعی بهترین ماه را برای شرکت‌ها و کارمندان امنیتی رقم زد. به ویژه، هشدارهایی در مورد SigRed 17 ساله صادر شده است. این آسیب‌پذیری که با شناسه CVE-2020-1350 ردیابی می‌شود، می‌تواند برای هایجک Microsoft Windows Serverاستفاده شود.

Adobe، SAP، VMware و Oracle نیز به‌روزرسانی‌های امنیتی خود را منتشر کرده‌اند.

در طول این هفته، سیسکو patch جدید خود را برای برطرف کردن ۳۴ نقص امنیتی بسیار مهم منتشر کرد. این نقایص امنیتی، برای اجرای از راه دور کد و ارتقاء سطح دسترسی استفاده می‌شدند.

اولین آسیب‌پذیری بحرانی که اکنون برطرف شده، CVE-2020-3330 است. این نقص امنیتی، امتیاز ۹٫۸ را از CVSS دریافت کرده است و روی سرویس Telnet در روترهای فایروال کوچک Business RV110W Wireless-N VPN Cisco تأثیر می‌گذارد و در اثر استفاده از یک رمز عبور پیش‌فرض و استاتیک ایجاد می‌شود. در صورتی که مهاجمان کنترل آن را به دست بگیرند، می‌تواند موجب هایجکینگ دستگاه شود.

دومین نقص امنیتی برطرف شده CVE-2020-3323 ((CVSS 9.8 است که روترهای کوچک تجاری RV110W ، RV130 ، RV130W و RV215W را تحت تأثیر قرار می‌دهد. پورتال مدیریت آنلاین دارای مشکلات اعتبارسنجی نادرست است که می‌تواند از طریق درخواست‌های HTTP مخرب و دستکاری شده، اکسپلویت شود.

سیسکو اعلام کرده است: “یک اکسپلویت موفق می‌تواند به مهاجم اجازه دهد که کد دلخواه را به عنوان کاربر اصلی در سیستم عامل دستگاه آسیب دیده اجرا کند.”

شناسه آسیب پذیری سوم برطرف شده، CVE-2020-3144 است، یک نقص دیگر با CVSS 9.8 که روی همان خط روتر تأثیر می‌گذارد. این نقص امنیتی در پورتال مدیریت وب نیز موجود است و “می‌تواند به مهاجم ریموت اجازه دهد که احراز هویت را دور بزند و دستورات دلخواه را با دستورات مدیریتی بر روی دستگاه آسیب‌دیده اجرا کند.”

CVE-2020-3331 که آسیب‌پذیری بسیار مهمی است، در روترهای Cisco RV110W Wireless-N VPN و Cisco RV215W Wireless-N VPN Cisco وجود دارد. با توجه به اهمیت و شدت آسیب‌پذیری ۹٫۸، این باگ که روی رابط مدیریت وب سخت افزار تاثیر می‌گذارد، می‌تواند توسط مهاجمان، به صورت غیر مستقیم برای اجرای کد دلخواه با سطح دسترسی روت، اکسپلویت شود.

آخرین آسیب‌پذیری بحرانی برطرف شده، CVE-2020-3140 ((CVSS 9.8 است که در قسمت PLM سیسکو موجود است.

یکی دیگر از مشکلات پورتال مدیریت وب، ناشی از مدیریت نادرست داده‌های کاربر است. این مشکل، می‌تواند توسط مهاجمینی که درخواست‌های مخرب ارسال می‌کنند، اکسپلویت شود؛ به طوری که می‌تواند منجر به افزایش سطح دسترسی شود. با این حال، مهاجمان برای اکسپلویت این آسیب پذیری، نیاز به یک نام کاربری معتبر دارند.

علاوه بر این آسیب‌پذیری‌های مهم، سیسکو همچنین اصلاحات گسترده‌ای برای محصولات و خدماتی از جمله سرویس‌های هویت‌، خدمات ایمیل‌، SD-Wan vManage و vEdge و جلسات Webex و دیگر نرم افزارها منتشر کرده است.

از جمله آسیب‌پذیری‌های برطرف شده توسط شرکت سیسکو، می‌توان به تزریق SQL، cross-site scripting (XSS)، دور زدن فیلتر، نشت اطلاعات و حمله DoS اشاره کرد.

سیسکو به کاربران خود توصیه کرده که هر چه سریع‌تر، به‌روزرسانی‌های امنیتی را اعمال کنند.

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *